Zendrum Stuff > ZenEdit

Problem with Zenedit 2

(1/2) > >>

Pocket Master:
Not sure if these bugs have been addressed yet, I am using a MacBook Pro, when I first install ZE2, everything seems to work fine, the MIDI chase feature, and so on, as soon as I make some tweaks, export the MIDI directly to my ZX, it does it one time but says there were errors.  From that point it won't show the chase animations, and it will not export or import to or from my ZX.  I end up having to use SYSEX Librarian again.  If I uninstall and reinstall the software, it works again one time and then has errors again.  Just wanted to throw that out there.

Rob
Pocket Master

DrumWagon:
There are known problems with the SysEx transferring on Mac.  I am currently perusing a fix for that, but for now you'll have to export for file and use SysEx Librarian.
You might not have the latest version as the SysEx transmission feature has actually been removed from ZE for the time being.  You might want to do a check for updates to ensure you have the latest and greatest.

The PC version is unaffected and SysEx transmission continues to work there.

-dk

Pyrate:
Avast Thar Matey,

      Arrrrggghhhh ye planning on supporting the new Roland TD-30 when she makes an appearance?

Fair Winds and following Seas,
Pyrate

DrumWagon:
I'd bet dollars to donuts that the TD-20 mapping will work just fine, but yes -- we'll add a proper TD-30 mapping in the next push.

DrumWagon:
TD-30 support is now baked in.  It's pretty much the same as the TD-20, but with the percussion sets from the TD-12.  Pretty cool, actually.

-darin

Navigation

[0] Message Index

[#] Next page

Go to full version