Zendrum Forums

Please login or register.

Login with username, password and session length
Advanced search  

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - randtor

Pages: [1] 2
1
Tech Help / BFD3, pedals, choke, volume knob
« on: February 12, 2014, 06:51:44 AM »
Hi all,
The forum is not getting as much use as it used to unfortunately. I do keep an eye on it, and I also belong to the facebook group. I believe these questions are better served here on the forum. I have searched and read several threads but I am not seeing exact answers to these questions, so here goes:

1. Kick pedal - works fine, set up as #4 MIDI, and ties right in to the kick sample.
2. Hi hat pedal - Roland FD8. Not so much. I can't get it to tie in to the hihat sample. I set up a variable hihat on an unused MIDI #, it triggers fine within BFD3, but I can't seem to tie it in with the pedal. I did a ZD calibration on all of these btw. What am I missing?
3. volume knob - even after a calibration, I can't seem to get this to work. It is set for the MIDI volume # as specified in the ZD manual (not at the ZD at the moment, so I forget the # offhand), and after calibration it still has no effect. Operator error I am sure... but what error?!?
4. Choke -  I have read a lot of older info on this forum, but no specific answer that I can fathom. I  want to choke my cymbals using the button on the back, and it just does nothing, even with different #'s I have tried, including #64, 123, etc. I also set it to #1 for "damper" mode. Is there a solution?

All of these worked fine when I was using the Roland TD20 module. There is a pretty steep learning curve for BFD3 (at least for me) but I understand it pretty well now after a mucking around the past couple of months. SO, any thoughts on getting this set up right would be appreciated. Thanks!
Rand

2
ZenChat / Inspector 109 is awesome!
« on: December 02, 2013, 06:43:44 AM »
Hey all,
Just wanted to comment on the superb customer support offered by Dave Haney. I emailed on Saturday about an issue I was having, Dave emailed back within a few hours and we solved problem #1 of 2. But #2 would need technical support, so Dave arranged to hook up by phone...on Sunday night! We talked and fixed the issue in 10 minutes, the call took 45 minutes, Dave and I just chatted and talked about music, technic, R&D, and more. He is mailing me a part, no charge for postage or the small part. Talk about customer support..... where in the world today would you find anyone as dedicated to their craft as Dave and the good folks at Zendrum?
Faaaaaantastic! Thanks again Inspector!
~Rand
PS: Darin K. at Zenedit is also right there. No surprise his software and his persona meshes so well with Dave and Zendrum Corp.!

3
ZenEdit / New version freezes up
« on: October 08, 2012, 03:20:59 PM »
Hi Darin,

Speaking of answering questions about Zenedit :-)  (see my other post today) - - -
I downloaded the newest version and installed over the old version, which was the beta version and worked just fine. Since this new download a few days ago, the program keeps freezing up on me when I try to do anything. I can't seem to pinpoint it to any particular action; it happens fairly early on after I open the program, and it seems to be random. I am trying to set up a new project, and I can accomplish a few tasks then it just goes blank with the 'waiting' circle spinning, and says "(not responding)". I have closed the program numerous times and reopened hoping for something different to happen (yup, the definition of stupidity, keep doing what your doing and hope for a change, lol!). I have also shut down my computer several times and restarted thinking that might be it, but no change.
Any suggestions??
Thanks,
Rand

4
ZenChat / Anyone still listening here?
« on: October 08, 2012, 11:57:22 AM »
Is the forum completely dead now? Just wondering... I haven't seen anywhere near the activity there used to be on this forum.
Sad to see it pass into obscurity. I learned alot here by interacting with other zendrummers. There is still so much more to learn.
I do hope to see the forum get more active again.

Rand

5
Media / New video of my band Red Eye Flight
« on: April 15, 2012, 07:17:25 PM »
Hey all,

The band I have been with for a little over two years now just recently played at a performing arts center in Rhode Island. We had over 100 tickets sold (@ $15 ea.), and split the profits... 50% to the venue (non-profit, the $$ are rolled back in to the budget to support the venue), 50% split equally between the 5 band members and 3 other performers we had playing on the bill (Including a good friend on keyboards that sat in with us). No one's getting rich for sure, lol! But it was great fun, and a very enjoyable musical experience.

Here are a few videos of originals that our band performed that evening:

http://www.youtube.com/watch?feature=player_embedded&v=BIAGwU73HrU

http://www.youtube.com/watch?v=RK_Yq6sFHuA&feature=relmfu

http://www.youtube.com/watch?v=uaZYdJeW2ac&feature=channel&list=UL



Here's a cover of "Creepin' In", performed originally by Nora Jones and Dolly Parton! :
http://www.youtube.com/watch?v=sTUJqmjCu4I&feature=relmfu

And yet another cover, "I'll Fly Away", with 2 Singer/songwriters joining us who earlier had performed individually, and one of their friends on harmonica:
http://www.youtube.com/watch?v=JtLocVjOOQM&feature=relmfu

Here is a link to our website with additional audio tracks:
http://www.reverbnation.com/redeyeflight


Enjoy!

Rand


6
ZenChat / Meh!! Spamalot!!
« on: March 21, 2012, 09:00:46 PM »
Here we go again :-( .
Can't we set up a system of admin permission to post here? If you don't have permission, you cannot get on the forum. Won' that work here? It works on all other forums in which I am a member.

Please?

Rand

7
White Noise / Spam
« on: February 04, 2012, 11:21:54 PM »
Spam has pretty much killed this forum.  >:(


 I have checked 2 to 3 times per week over the past  3 weeks and there is very little activity. Too bad, this has  been a really nice way to meet and greet other zendrummers.
I posted a suggestion a few weeks ago, everyone who wants in to this board should have to register and then needs admin review and approval before they can post. I just recently joined an auto forum and was required to register then waited 3 or 4 days for approval before I was able to post. They have ZERO spam.
Can't that be done here, to try and rescue this forum?   ???
I know nothing about the technical details, but someone here can find out from someone here: http://www.massmotoringclub.com/

I'm just sayin'...........   :-\

Rand

8
ZenEdit / volume control; switching kits; sustain, all on TDW20
« on: December 16, 2011, 06:03:16 PM »
Hi Darin,

I'm not sure this is for you, if I've screwed something up within zenedit or not :-(

When I was using my TDW10 the volume contro knob with #7 worked fine; I was able to switch kits on the TD10 using my +/- pads and left arrow to maintain; I never did get the sustain switch to operate as a cymbal choke, not sure if that's possible.

Now that I am finally using my TDW20, I seem to have somehow lost abilities #1 and #2! No volume control, no switching out kits. This when I am using  my UP at CH#9. If I switch my UP CH to #16 (which was set up for the TD10), even though I am using my TD20, they both seem to work. What did I screw up? :-)

I've looked at both the zendrum and zenedit, the answer escapes me.

Thanks for helping if you can.

And another unrelated question: Are there any samples of SD2 or EZ drummer that are limited kits etc., but are free to download and try out? I bought some VEX packs for my TD20 and they really sound great. But most folks that use they SD/BFD software kits say there is no comparison. I've shied away because of fear of a PC freeze during a performance. But you have used both, and perhaps can shed some light on that for me. I'd really like to get the best possible sound with no fear factor. I don't hear anyone complaining that the PC / software route is casuing issues as in the past. Portability is also a concern, but you are giggng if I recall, and you find it pretty easy?

Thanks,
Rand

9
ZenChat / Recording with MIDI out
« on: December 02, 2011, 12:50:09 PM »
Hi all,

We have been doing some recording of tracks for our band, and I have been using the 8 channel outs on my Roland module to add 8 channels of drums (some on separate channels, and some like the Toms, panned hard and soft, left and right) so when it is engineered there is some separation of the snare, kick, toms, cymbals, HH, etc. Since the Roland has MIDI out, and the recording device allows for MIDI in, the question has arisen, can we use the MIDI 'out' on the Roland module, to the recording device, and then be able to separate the drums?  Or would it be just like running a simple stereo pair from the Roland master (L) and (R)'s, which does not allow any significant ability to engineer separate sounds, or change volumes of individual drums within the kit once it has been recorded.

I can't recall the board they are using for recording, but I don't think that makes a diference. This is more a question of how MIDI is recorded, and if the individual drums can be tweaked, or is it only the entire kit that can now be engineered.

Thanks,
Rand

10
User Reviews / Wicked buzz from my Powered Mackie Thump 15-A's
« on: May 17, 2011, 06:16:16 PM »
Hey all,
I've read lots of posts on Vdrum forums concerning ground loops and such. I have a Roland TD-10 into the TH-15's, and when I turn the volume up on the Thumps I hear a definite buzz, like a ground loop. If I turn the Thump volume down and the Roland module way up, I have less hum, but it is still there. I have plugged and unplugged different components, one at a time, and get no change (wireless, direct box, hum debugger). I have also tried a Roland TD-20 as well, with no better results. So, I have eliminated the Roland module, the wireless receiver and transmitter in the Zendrum (Shutting off the Zendrum makes no difference), the direct box, and even tried a Hum Debugger. I hear the buzz from the speakers no matter where the speaker is plugged in.... at home, at a gig, etc. I have tried plugging the speaker into a different outlet than the rest of my components, but no change there either.
I have a powered strip that cost a LOT of $$$ to try and wash the electrical power so it's clean..... no joy. I still hear the buzz,which does go away only when I unplug the cord from the back of the speaker. I have tried a {1/4" /  XLR} wire from the Roland, to the back of the Thump; I have also tried 1/4" from the Roland module to a direct box, and thence one of 2 set ups to the Thumps....(a) 1/4" out from direct box to XLR in Thump, or (b) XLR out from direct box to XLR in Thump). When there is no signal in to the Thump the buzz stops, even with the speaker volume all the way up. I'm no electronic wizard, but it seems to me that it has to be the line IN, and NOT the speaker. Trouble is, how do I find out the problem, and how do I fix it? I think I've tried eliminating every component, and all the cords are new and of excellent quality.
Any thoughts or suggestions are appreciated. Thanks!

Rand

11
ZenEdit / Saving Setups with different percussion groups
« on: February 28, 2011, 11:07:01 PM »
Hey Darin,

In saving my setups (1 - 16), I seem to only be able to save one setup with a percussion group.  I am using the Roland TD-10, and as such have a choice of 4 percussion groups I can use with each setup. I'd like to be able to save and print for example, Setup 13 with percussion group 1; then go back and save Setup 13 with percussion group 2. Any possibility of doing that?

Thanks,
Rand

12
ZenEdit / Newest Download
« on: December 18, 2010, 08:41:48 PM »
Hi Darin,

I Just downloaded the newset update. The buttons are very cool, they have a real neat 3-d look!

One issue I am having: The dropdown button in the "setup" window on the lower left of the main screen doesn't work. I can scroll through the setup numbers using the left and right 'arrow' functions, but the dropdown only gives me one blank line, as opposed to getting the full menu to drop down as before. I don't know if you saw that, but looks like it needs a good fixin' !

Keep up the good work. i am getting used to the program and can find my way around a lot more. The crossfades are mind boggling. I am still trying to figure out how best to use them. I get an idea and try it, and before I can save it I get another idea. This is going to take me a while!

Rand

13
ZenEdit / crossfades not saving
« on: November 08, 2010, 01:46:00 PM »
Hey Darin,

I'm having some issues trying to save my crossfades. Maybe I am doing something wrong sequentially? Here's what I do....

I set up my buttons as I want them (in this instance, using channel 10, for a Roland TD-10 perc 1 setting). I set up the crossfades for lo-mid-hi congas (3 diff buttons), with each xfade giving me mute, open (x2) and slap with a hard hit. Once it is all set up, I save the project as a ".zen" file. Then, I 'export sysex' to save this same configuration as a ".syx" file. I close the Zenedit program, open the Midi-ox program, hit 'view .. sysex' to open the sysex window, then 'command window, load file', I load my ".syx" file, and hit open. The Zendrum is on Exclusive Receive (Er), and it seems to be geting the program, as the little light does light up as the program transfers. After transfer, I go to save it on the zendrum, then whem I try it out, everything seems to be fine except the crossfades... they are not as I set them up, but follow the same 4 in a row notes as they did before Zenedit.

Any ideas as to why they aren't saving? Thanks,
Rand

14
Tech Help / Proper Pad assignment settings on the TD-10
« on: September 06, 2010, 08:15:27 PM »
Hi all,

On the TD-10... and I assume the other modules as well.... One is supposed to set the type of Pads you use, so that the TD10 can accurately receive trigger signals, and thus respond to the signals properly. This is done in the <setup>, <trigger>, <bank> window.
I believe this is done for the pads when they are individually plugged in to the imput trigger jacks in the back of the module.
Does this affect the pads used through the MIDI function? IE: should we be using a specific pad model for the Zendrum, or is that unnecessary because we are using the MIDI function rather than the imput jacks?

Kind of a basic feature, but I was looking at the VDrumlib website, thinking about trying it (in conjunction with my newly purchased ZenEdit), and this thought struck me.

Thanks for any imput,
Rand

15
ZenEdit / Roland TD-10 module
« on: July 13, 2010, 07:34:33 PM »
DrumWagon,

 This looks really great! During the video tutorial I noticed you had different modules in there but mine wasn't. Can you set it up for the Roland TD-10 as well?
If I am looking at this right, it can be used to interface the Z4 with any module, not just a software/PC combo? I have been messing around trying to arrange certain percussion sounds 4 in a row, in order to use the 4 note velocity switch feature... it looks like I won't have to do that now, with this program. Wahoo! 

Thanks,

Rand

Pages: [1] 2